VRRP/Examples/Example 1: Sharing one address between two hosts

From ImageStream Router Documentation

Jump to: navigation, search
This is meant to be an example, and not a complete VRRP configuration.

Scenario

You have two routers, each with a connection to the internet, and want to ensure that traffic from your LAN always finds its way out to the world.
This configuration would go on router1. This
! 
interface Ethernet0 
 description Office LAN 
 ip address 10.10.10.2 255.255.255.0 
 vrrp 1 ip 10.10.10.1 
 vrrp 1 priority 200 
 vrrp 1 authentication isis
!
interface Ethernet1
 description Connection to ISP1
 ip address 63.67.72.155 255.255.255.0
!
ip route add default via 63.67.72.1
This configuration goes on router2
! 
interface Ethernet0 
 description Office LAN 
 ip address 10.10.10.3 255.255.255.0 
 vrrp 1 ip 10.10.10.1 
 vrrp 1 priority 200 
 vrrp 1 authentication isis
!
interface Serial0
 encapsulation ppp
 description Connection to ISP2
 ip address 33.6.72.155 255.255.255.252
!
ip route add default via 33.6.72.154
Personal tools
Router software releases